Article DetailsDetailsHelp DetailsTo comply with security best practices Aura has restricted the list of cipher suites accepted during the TLS handshake and does not accept all of the available cipher suites. The list of cipher suites below conforms to lists produced by IANA, the OpenSSL, and GnuTLS library that have been listed as safe and recommended. We may review this list in the future to continue conforming with standards bodies. To be made aware of any changes, click the "Follow" button on this page. TLS v1.3 TLS_CHACHA20_POLY1305_SHA256 (RFC8446)TLS_AES_128_GCM_SHA256 (RFC8446)TLS_AES_256_GCM_SHA384 (RFC8446) TLS v1.2 TLS_DHE_RSA_WITH_AES_128_GCM_SHA256 (RFC5288)TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256 (RFC5289)TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384 (RFC5289)TLS_ECDHE_RSA_WITH_CHACHA20_POLY1305_SHA256 (RFC7905)TLS_DHE_RSA_WITH_AES_256_GCM_SHA384 (RFC5288)InformationTitleWhat are the TLS cipher suites supported by Aura ?Article Created Date3/15/2024, 10:57 PMURL Name360062636473-What-are-the-TLS-cipher-suite-supported-by-AuraLast Modified Date6/25/2024, 9:39 PM